Hallo teman teman dumet school kita sudah tau framework php yang sangat populer dan sangat lengkap dengan fitur yang disuguhkan yaitu laravel , laravel menyediakan plugin yang sangat baik untuk PHP , tetapi untuk install nya pun sangat rumit , dan di bawah ini coba teman teman perhatikan jika ingin install laravel apa saja yang harus teman teman sudah punya :

 

1. Pertama teman teman harus install Composer terlebih dahulu , teman teman bisa Download pada website resminya

2. versi php yang di pakai harus sudah versi 5.6.19 ke atas.

3. Lebih baik terhubung internet selalu

4. Cek command prompt bila berfungsi baik maka silahkan install laravel pada CMD tersebut

untuk install laravel teman teman bisa dilihat disini