Untuk menjalankan laravel kita wajib Install Composer terlebih dahulu, Composer telah menghitung jumlah versi PHP yang masuk ketika user mendownload plugin dari Laravel. cukup pesat perkembangan dari PHP yang hingga saat ini sudah mencapai PHP 7. bagaimana gambaran dari composer tentang pengguna Versi PHP yang begitu cepat, berikut gambaran pengguna versi PHP :

composer-php-stats

Untuk pengguna PHP masih banyak di versi 5.6 karena versi terbaru 7.1 masih belum stabil. untuk tahun depan bisa saja versi 5.* sudah tidak digunakan.